HARLEY SHOP TALK

Often Imitated, Never Duplicated

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> speedometer not working
ganki
post Nov 27 2015, 12:50 PM
Post #1





Group: Members
Posts: 2
Joined: 27-November 15
Member No.: 7,638
BIKE: FLHTCI Electra Glide Classic EFI
YEAR: 2005
MILES: 54000



have an 05 ultra classic...have read many topics about self diagnostics...understand how to get and read codes...i have yet to find a post that describes what or how to fix what the code says is the problem!!!
2005 electra glide ultra classic code u1255....please direct me to the fix of this problem
Go to the top of the page
 
+Quote Post
Blackcloud
post Nov 27 2015, 11:18 PM
Post #2



Group Icon

Group: BOTM Winner's Circle
Posts: 12,668
Joined: 2-December 06
From: Sweet tea territory
Member No.: 1,370
BIKE: FLHTCUI Ultra Classic Electra Glide EFI
YEAR: 2009
MILES: 20,000
MILES: 50,500



Gee, I dunno.
U1255 Missing Message at Speedometer EFI
U1255 Serial Data Error/Missing Message EFI
U1255 Serial Data Error/Missing Message Instruments
U1255 Serial Data Error/Missing Message TSM/TSSM
Go to the top of the page
 
+Quote Post
ganki
post Nov 28 2015, 08:10 AM
Post #3





Group: Members
Posts: 2
Joined: 27-November 15
Member No.: 7,638
BIKE: FLHTCI Electra Glide Classic EFI
YEAR: 2005
MILES: 54000



That is what the code says is the problem...any idea on what causes missing message at speedometer...what to replace to fix the problem?
Go to the top of the page
 
+Quote Post
Blackcloud
post Nov 28 2015, 11:17 AM
Post #4



Group Icon

Group: BOTM Winner's Circle
Posts: 12,668
Joined: 2-December 06
From: Sweet tea territory
Member No.: 1,370
BIKE: FLHTCUI Ultra Classic Electra Glide EFI
YEAR: 2009
MILES: 20,000
MILES: 50,500



No idea. Maybe an open in the circuit(loose wire)? Or bad TSM/TSSM?
Go to the top of the page
 
+Quote Post
wholehog
post Nov 28 2015, 11:53 AM
Post #5



Group Icon

Group: BOTM Winner's Circle
Posts: 9,944
Joined: 28-April 05
From: Virginia
Member No.: 4



wiggle the harness at the speedometer and check Lt GRN/V wire for intermittent open
Go to the top of the page
 
+Quote Post
Buck
post Nov 28 2015, 08:00 PM
Post #6



Group Icon

Group: BOTM Winner's Circle
Posts: 8,891
Joined: 5-May 05
From: Comfortably Numb on the Paleozoic Plateau
Member No.: 55
BIKE: FLHRCI Road King Classic EFI
YEAR: 2004
MILES: 63000



U1255 Means a lack of communication between the TSM/TSSM/HFSM or speedo on start-up.
Try recycling the ignition switch 3 times or disconnect the Ground from the battery for a minute or two.

Also, check for "fretting corrosion" on the pins in the TCA plug on the throttle body.
Go to the top of the page
 
+Quote Post
Jarhead
post Nov 29 2015, 08:11 AM
Post #7





Group: Members
Posts: 3,055
Joined: 21-March 11
From: Port Aransas Texas
Member No.: 5,524
BIKE: FLHX Street Glide
YEAR: 2015
MILES: Yes



Not to hi Jack a thread but it's roundabout related, in September I was in Gatlinburg Tennasee and met up with BC and SL at our hotel, I was showing them my new bike and I could not for the life of me get the infotainment center to boot up.
It would get to the screen where you need to touch a tab on the screen to "accept" not to try to kill yourself typing on it while riding and it would immediately go to the default standby screen and not allow you to use anything.

Our general consensus at the time was a loose wire or connection, but I figured it out the next morning I had hit the mute button before shutting down the bike simply hitting the mute button again returned every thing to fully functional normal again.

Now back to loose wires or connections (IMG:style_emoticons/default/biggrin.gif)
Go to the top of the page
 
+Quote Post
Blackcloud
post Nov 29 2015, 09:05 AM
Post #8



Group Icon

Group: BOTM Winner's Circle
Posts: 12,668
Joined: 2-December 06
From: Sweet tea territory
Member No.: 1,370
BIKE: FLHTCUI Ultra Classic Electra Glide EFI
YEAR: 2009
MILES: 20,000
MILES: 50,500



QUOTE(Jarhead @ Nov 29 2015, 07:11 AM) *
Not to hi Jack a thread but it's roundabout related, in September I was in Gatlinburg Tennasee and met up with BC and SL at our hotel, I was showing them my new bike and I could not for the life of me get the infotainment center to boot up.
It would get to the screen where you need to touch a tab on the screen to "accept" not to try to kill yourself typing on it while riding and it would immediately go to the default standby screen and not allow you to use anything.

Our general consensus at the time was a loose wire or connection, but I figured it out the next morning I had hit the mute button before shutting down the bike simply hitting the mute button again returned every thing to fully functional normal again.

Now back to loose wires or connections (IMG:style_emoticons/default/biggrin.gif)

You've got to be fucking kidding me. That's crazy.
Thanks again for the time spent with us. We really enjoyed seeing you again and meeting Kim.
Now back to U1255...
Go to the top of the page
 
+Quote Post
Ordy
post Nov 29 2015, 10:35 AM
Post #9



Group Icon

Group: BOTM Winner's Circle
Posts: 13,659
Joined: 5-May 05
From: New Jersey
Member No.: 24
BIKE: FLHTI Electra Glide Standard EFI
YEAR: 2006
MILES: 22,400
BIKE: FLHTI Electra Glide Standard EFI
YEAR: 2006
MILES: 22,400



QUOTE(Blackcloud @ Nov 29 2015, 09:05 AM) *
You've got to be fucking kidding me. That's crazy.
Thanks again for the time spent with us. We really enjoyed seeing you again and meeting Kim.
Now back to U1255...

(IMG:style_emoticons/default/hysterical.gif) (IMG:style_emoticons/default/hysterical.gif) (IMG:style_emoticons/default/hysterical.gif)

Fuckin' BC.... (IMG:style_emoticons/default/rolleyes.gif)

Ride safe
Ordy
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version Time is now: 22nd September 2017 - 11:56 AM
Harley Shop Talk Established 05/05/05
Painting By: Dave Barnhouse / Hadley House Publishing, All Rights Reserved
HARLEY SHOP TALK IS NOT AFFILIATED WITH HARLEY-DAVIDSON®, INC.
HARLEY SHOP TALK: IF WE AIN'T TALKIN' HARLEYS, WE'RE TALKIN' $#*%!