HARLEY SHOP TALK

Often Imitated, Never Duplicated

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> FLST Ignition problems
The_Gringo
post May 26 2016, 10:49 AM
Post #1





Group: Members
Posts: 3
Joined: 26-May 16
Member No.: 7,745
BIKE: FLST Heritage Softail
YEAR: 2006
MILES: 100000



Hey fellas, I've got a 2006 FLST. When I turn the knob to ignition I'm not getting any power. When knob is turned to accessories I've got power. All the fuses on the board are good. Does anyone know where the main fuse is located? If anyone has a wiring diagram for this scoot, I'd be grateful if you could share it with me. Thanks in advance!
Attached File(s)
Attached File  12670759_10207670635338503_6466884428016053994_n.jpg ( 175.06k ) Number of downloads: 0
 
Go to the top of the page
 
+Quote Post
Ordy
post May 26 2016, 04:50 PM
Post #2



Group Icon

Group: BOTM Winner's Circle
Posts: 13,659
Joined: 5-May 05
From: New Jersey
Member No.: 24
BIKE: FLHTI Electra Glide Standard EFI
YEAR: 2006
MILES: 22,400
BIKE: FLHTI Electra Glide Standard EFI
YEAR: 2006
MILES: 22,400



QUOTE(The_Gringo @ May 26 2016, 11:49 AM) *
Hey fellas, I've got a 2006 FLST. When I turn the knob to ignition I'm not getting any power. When knob is turned to accessories I've got power. All the fuses on the board are good. Does anyone know where the main fuse is located? If anyone has a wiring diagram for this scoot, I'd be grateful if you could share it with me. Thanks in advance!

I have the '03 Electrical Service manual at home. I'll pull up the page and post it up tonight. Had same issue with my Deuce. Turn out to be the ignition switch itself.

Btw: welcome. Nice bike.

Ride safe
Ordy

This post has been edited by Ordy: May 26 2016, 04:51 PM
Go to the top of the page
 
+Quote Post
The_Gringo
post May 26 2016, 05:29 PM
Post #3





Group: Members
Posts: 3
Joined: 26-May 16
Member No.: 7,745
BIKE: FLST Heritage Softail
YEAR: 2006
MILES: 100000



Thanks! I appreciate the help. I'll check into the switch.
Go to the top of the page
 
+Quote Post
Dirty Bill
post May 26 2016, 05:36 PM
Post #4





Group: Members
Posts: 3
Joined: 26-May 16
Member No.: 7,746
BIKE: FLSTCI Heritage Classic EFI
YEAR: 2003
MILES: 78,000



If it was the main breaker,yu would not have any power to your switches. Check your ignition switch on your tank. (IMG:style_emoticons/default/ph34r.gif)
Go to the top of the page
 
+Quote Post
LoudnProud
post May 26 2016, 05:58 PM
Post #5



Group Icon

Group: BOTM Winner's Circle
Posts: 14,270
Joined: 5-May 05
From: The Gateway to the Texas Hill Country
Member No.: 31
BIKE: FLSTCI Heritage Classic EFI
YEAR: 2003
MILES: 100100



I'd say it's in the switch too....

Good Luck and Welcome to HST....

Good Looking Bike....

Air Ride????
Go to the top of the page
 
+Quote Post
Ordy
post May 26 2016, 09:20 PM
Post #6



Group Icon

Group: BOTM Winner's Circle
Posts: 13,659
Joined: 5-May 05
From: New Jersey
Member No.: 24
BIKE: FLHTI Electra Glide Standard EFI
YEAR: 2006
MILES: 22,400
BIKE: FLHTI Electra Glide Standard EFI
YEAR: 2006
MILES: 22,400



(IMG:http://i131.photobucket.com/albums/p288/ordy_03/softail%20starting_zpstrmsrlhu.jpeg)

Hope this helps.

Ride safe
Ordy
Go to the top of the page
 
+Quote Post
The_Gringo
post May 27 2016, 04:18 PM
Post #7





Group: Members
Posts: 3
Joined: 26-May 16
Member No.: 7,745
BIKE: FLST Heritage Softail
YEAR: 2006
MILES: 100000



Thanks for the advice fellas, the issue was with the switch. She's back on the road.

Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version Time is now: 22nd September 2017 - 11:57 AM
Harley Shop Talk Established 05/05/05
Painting By: Dave Barnhouse / Hadley House Publishing, All Rights Reserved
HARLEY SHOP TALK IS NOT AFFILIATED WITH HARLEY-DAVIDSON®, INC.
HARLEY SHOP TALK: IF WE AIN'T TALKIN' HARLEYS, WE'RE TALKIN' $#*%!