HARLEY SHOP TALK

Often Imitated, Never Duplicated

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Tach problem
jaguar88xj6
post Oct 11 2014, 08:50 AM
Post #1





Group: Members
Posts: 4
Joined: 7-July 14
Member No.: 7,176
BIKE: XLH883 Sportster 883 Hugger
YEAR: 1989
MILES: 1000



Trying to install a tach on a 1989 sportster with a Dyna S, single fire ignition. Hooked the tach up, one wire to switched positive. The other wire from trigger term. to one of the neg. poles on the coil and tach works, at 1/2 rpm as expected. Split the trigger wire and connected to both neg coil terminals and engine would not start. Pulled one neg off and back to 1/2 rpm. Bought a Dyna tach adapter and hooked the 2 pigails to the 2 neg terms on coil and the single white wire to the trigger term of the coil. No tach movement at all. Pulled one pigtail off and still no tach movement. Hooked back up directly from trigger term to one coil term wth no adapter and back to 1/2 rpm on tach. At my witts end about now. Any suggestions? Thanks.
Jim
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version Time is now: 20th September 2017 - 02:38 AM
Harley Shop Talk Established 05/05/05
Painting By: Dave Barnhouse / Hadley House Publishing, All Rights Reserved
HARLEY SHOP TALK IS NOT AFFILIATED WITH HARLEY-DAVIDSON®, INC.
HARLEY SHOP TALK: IF WE AIN'T TALKIN' HARLEYS, WE'RE TALKIN' $#*%!